Dev Auto Fail

As I mentioned earlier – the new Pet Auto Assist is broken.  Great in theory, but just isn’t working.

In today’s patch notes, we find out why people were having various levels of success.  Seems that it was broken when you target through a player.


  • Fixed an issue with pet auto assist related to click-through targeting.


Now, I know whether to /assist or target the mob directly or target through the main assist is it’s own debate – but I normally target through the main assist – so the pet auto assist was broken for me.  It’s hard to believe that a dev would have missed that particular mechanic of gameplay.  As I recall, this was an issue with another thing that was broken – fixed, and then they realized it was because of targeting through a player.

Can’t wait to group tonight and see if it was fixed for good.

Edit:  Errr – maybe not

This entry was posted in Fleabeaux, General EQ2 and tagged , , . Bookmark the permalink. Trackbacks are closed, but you can post a comment.

Post a Comment

Your email is never published nor shared. Required fields are marked *


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

  • Connect with The Fizzletoes

  • Subscribe to Blog via Email

    Enter your email address to subscribe to this blog and receive notifications of new posts by email.

    Join 102 other subscribers

%d bloggers like this: